Englisch Spanisch

Abgekündigte Versionen

Produkt Version
NCP Secure Enterprise Management Server 3.x, 3.01, 2.05 und älter
NCP Secure Enterprise VPN Server 8.11, 8.10 und älter
NCP Secure Enterprise High Availability Server (Failsafe und Load Balancing) 3.04, 3.03 und älter
NCP Secure Entry Windows Client 10.0x, 9.3x, 9.2x, 9.1x, 9.0x, 8.x und älter
NCP Secure Enterprise Windows Client 10.0x, 9.3x, 9.2x, 9.1x, 9.0x, 8.x und älter
NCP Secure Entry/Enterprise OS X Client 2.x, 2.03 und älter
NCP Secure GovNet Client 10.0x, 9.0x
NCP Secure Enterprise Linux Client 2.x und älter
NCP Secure Entry Windows Mobile Client (CE) alle Versionen
NCP Secure Entry Symbian Client alle Versionen
NCP Secure Enterprise Symbian Client alle Versionen
NCP Secure Client – Juniper Edition Windows alle Versionen
NCP Friendly Net Detection Server 1.00
NCP Volume License Server 1.00

Ab 1. Oktober 2020 abgekündigte Versionen

ProduktVersion
NCP Secure VPN GovNet Suite10.1x

Ab sofort werden neue Versionen (auch Zwischenversionen) unserer Linux-Serverprodukte nur noch für die Linux 64 Bit-Plattform getestet und freigegeben. Eine Projektfreigabe auf der Linux 32 Bit-Plattform findet nur noch auf Anfrage statt.
 
Zukünftige Versionen des NCP Secure Entry/Enterprise Clients ab Version 10.0 werden nicht mehr für Windows XP, sondern nur noch für Windows 7 oder neuere Versionen, freigegeben.


Der NCP Secure Enterprise Windows Mobile Client wird weiterhin angeboten.
 
Die zur NCP Secure VPN GovNet Box zugehörige Software NCP Secure VPN GovNet Suite ist zukünftig für Windows Vista oder neuer verfügbar. Windows XP wird nicht mehr unterstützt.

Diese Webseite verwendet Cookies

Wir verwenden Cookies, um Inhalte zu personalisieren und die Zugriffe auf unsere Website zu analysieren. Weitere Informationen finden Sie in unserer Datenschutzerklärung.

OK