Englisch Spanisch

Versionsinformationen und Release Notes

Hier finden Sie Informationen zur Windows-Kompatibilität, die aktuellen Versionen sowie die Release Notes der NCP Produkte.

Windows Kompatibilität

  • Windows 10*: Client Version 10.02 oder neuer
  • Windows 8/8.1: Client Version 9.3 oder neuer
  • Windows 7: Client Version 9.2 oder neuer
  • Windows Vista: Client Version 9.1 oder neuer
  • Windows XP: Client Version 9.1 bis 9.3

Aktuelle Versionen

NCP Secure Entry Clients Version Rev
NCP Secure Entry Windows Client** 11.14 rev42039
NCP Secure Entry macOS Client 3.10 rev40218
NCP Secure Android Client (Volume Edition) 4.11 rev42317
NCP Volume License Server 2.00 rev19725
NCP Secure Enterprise Solution Version Rev
NCP Secure Enterprise Windows Client** 11.14 rev42039
NCP Secure Enterprise iOS Client 1.1.2.0 rev36988
NCP Secure Enterprise Mac Client 3.10 rev40218
NCP Secure Enterprise Android Client 4.11 rev42317
NCP Secure Enterprise Windows Mobile Client (CE) 2.37 029
NCP Secure Enterprise Linux Client 3.23 038
NCP Secure Enterprise VPN Server (Win) 11.01 rev38204
NCP Secure Enterprise VPN Server (Linux) 11.01 rev38204
NCP Secure Failsafe Server (Win32) 10.01 rev38772
NCP Secure Failsafe Server (Linux) 10.01 rev38360
NCP Secure Loadbalancing Server (Win32) 10.01 rev38772
NCP Secure Loadbalancing Server (Linux) 10.01 rev38360
NCP Secure Management Console (Win32) 5.00 rev39572
NCP Secure Management Server (Linux) 5.01 rev40724
NCP Secure Management Server (Win32) 5.01 rev40724
NCP Exclusive Remote Access Solution Version Rev
NCP Exlusive Entry Client Windows 11.20 rev41916
NCP Exclusive Remote Access Client Windows 11.13 rev41436
NCP Exclusive Remote Access Client macOS 3.10 rev40218
NCP Exclusive Remote Access Android Client 4.11 rev42317
NCP Exclusive Remote Access iOS Client 1.1.4  
NCP Exclusive Remote Access Management 5.01 rev40724

What's New/Release Notes

Die What's New/Release Notes geben Auskunft über den Leistungsumfang der einzelnen Versionen

* Unter Windows 10 ist eine Client-Lizenz der Version 10 erforderlich

** 64-Bit Unterstützung ab Version 9.0 (Windows Vista) und Version 9.03 (Windows XP)

Diese Webseite verwendet Cookies

Wir verwenden Cookies, um Inhalte zu personalisieren und die Zugriffe auf unsere Website zu analysieren. Weitere Informationen finden Sie in unserer Datenschutzerklärung.

OK